Bug Hunting Session
Bug 107271 - after install fonts disappear (text is rendered as blank spaces)
Summary: after install fonts disappear (text is rendered as blank spaces)
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-19 14:41 UTC by peter josvai
Modified: 2017-04-20 05:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peter josvai 2017-04-19 14:41:32 UTC
after install, the libreoffice start page MENU has no fonts...
and if I open a writer document, I see no fonts, only spaces...

I did uninstall it completely, rebooted, and reinstalled it several (2-3) times... 

I had  some 5.2 version before... not sure which...
(so the problem could have come in with an earlier version, too)

I never had such a problem before, on in fact, any problem width upgrading... LibO

and now I downloaded Version: 5.2.2.1 (x64)
Build ID: 3c2231d4aa4c68281f28ad35a100c092cff84f5d
CPU Threads: 2; OS Version: Windows 6.1; UI Render: default; 
Locale: en-US (en_US); Calc: group

and it works fine, as it always would


........................................
my OS & hardware:
OS Name	Microsoft Windows 7 Home Premium
Version	6.1.7601 Service Pack 1 Build 7601
Other OS Description 	Not Available
OS Manufacturer	Microsoft Corporation
System Name	AAA-1A
System Manufacturer	To Be Filled By O.E.M.
System Model	To Be Filled By O.E.M.
System Type	x64-based PC
Processor	Pentium(R) Dual-Core  CPU      E6500  @ 2.93GHz, 2918 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date	American Megatrends Inc. P1.60, Friday, 9/9/2011
SMBIOS Version	2.5
Comment 1 V Stuart Foote 2017-04-20 05:18:17 UTC
please post a screen clip to duplicate bug 107166

*** This bug has been marked as a duplicate of bug 107166 ***