Bug Hunting Session
Bug 107287 - FILESAVE DOCX Default style and Text body get white background color upon saving ODT to DOCX
Summary: FILESAVE DOCX Default style and Text body get white background color upon sav...
Status: RESOLVED DUPLICATE of bug 92524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Styles
  Show dependency treegraph
 
Reported: 2017-04-20 09:50 UTC by Marco A.G.Pinto
Modified: 2017-06-25 21:38 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
the original file (1.87 MB, application/vnd.oasis.opendocument.text)
2017-04-20 09:51 UTC, Marco A.G.Pinto
Details
LO to docx (1.84 MB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-04-20 09:52 UTC, Marco A.G.Pinto
Details
open odt with Word 2016 and save as docx (1.85 MB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-04-20 09:53 UTC, Marco A.G.Pinto
Details
screenshot of messed docx in Word 2016 (133.35 KB, image/png)
2017-04-20 10:05 UTC, Marco A.G.Pinto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A.G.Pinto 2017-04-20 09:50:56 UTC
Hello!

I am writing the document with LO.

I converted to .docx and opened in Word 2016 and the cover page with a full image appears all messed in Word.

[10:47] <marcoagpinto> If I open the ODT with Word 2016 and save in .docx it gets okay
[10:48] <marcoagpinto> if I open the ODT with LO, save to .docx and open with Word, it is a mess
Comment 1 Marco A.G.Pinto 2017-04-20 09:51:39 UTC
Created attachment 132707 [details]
the original file
Comment 2 Marco A.G.Pinto 2017-04-20 09:52:20 UTC
Created attachment 132708 [details]
LO to docx
Comment 3 Marco A.G.Pinto 2017-04-20 09:53:08 UTC
Created attachment 132709 [details]
open odt with Word 2016 and save as docx
Comment 4 Marco A.G.Pinto 2017-04-20 10:05:29 UTC
Created attachment 132711 [details]
screenshot of messed docx in Word 2016
Comment 5 Buovjaga 2017-04-20 11:36:11 UTC
The most visible problem seems to be the same as bug 92524.

Regarding the problem of George Adamski going too far down, please first clear all direct formatting of the text and only use paragraph styles.

Now you are mixing direct character formatting with styles: the Text Body style has font Calibri 11pt, but the empty paragraphs pushing George down have the direct character formatting of Times New Roman 12 pt.

*** This bug has been marked as a duplicate of bug 92524 ***