Download it now!
Bug 107312 - Pivot Table fields become black as I drag fields around.
Summary: Pivot Table fields become black as I drag fields around.
Status: RESOLVED DUPLICATE of bug 82009
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-21 03:24 UTC by David Strozzi
Modified: 2017-05-04 07:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Bug demo (8.78 KB, application/vnd.oasis.opendocument.spreadsheet)
2017-04-21 14:26 UTC, David Strozzi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Strozzi 2017-04-21 03:24:27 UTC
Description:
I select some cells, do Data -> Pivot Table.  I get the dialog box.  As I drag items from "Available fields" to the "Row Fields", etc. boxes, the boxes become black.

Steps to Reproduce:
See description

Actual Results:  
white boxes become black

Expected Results:
white boxes stay white


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Xisco Faulí 2017-04-21 09:30:10 UTC Comment hidden (obsolete)
Comment 2 David Strozzi 2017-04-21 14:26:02 UTC
Created attachment 132740 [details]
Bug demo

It will take you longer to download the test file than to make one yourself.  It's not the data but the actions that show the bug.
Comment 3 yahooguntu 2017-05-03 21:36:15 UTC
This is a duplicate of 82009, which is unfixed.

I'm getting this too on OSX 10.10.5, with LibreOffice 5.2.6.2
Comment 4 Alex Thurgood 2017-05-04 07:41:34 UTC

*** This bug has been marked as a duplicate of bug 82009 ***