Download it now!
Bug 107336 - Notebookbar collapsed group still accessible when dialog opens
Summary: Notebookbar collapsed group still accessible when dialog opens
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: implementationError
Depends on:
Blocks: Notebookbar-Resize Notebookbar-Tabbed
  Show dependency treegraph
 
Reported: 2017-04-21 15:06 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-10-24 13:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-04-21 15:06:34 UTC
Steps:
1) Open Writer in tabbed notebookbar mode
2) Resize the window so that the hyperlink is hidden within the down arrow group button
3) Click the down arrow group button and the group popup opens
4) Click Hyperlink
5) The hyperlink dialog opens but the group popup is still open
6) Click the bookmark and cross reference and their dialogs will also open

Version: 5.4.0.0.alpha0+
Build ID: 44b14e8c7c485d8a3bb99d9484ac63273988b633
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2017-04-17_03:32:22
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Buovjaga 2017-04-28 16:12:45 UTC
Repro. Steps refer to Insert tab.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.4.0.0.alpha0+
Build ID: 9348b322a5c230dfcc2231661b73e480b130fcd9
CPU threads: 8; OS: Linux 4.10; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on April 28th 2016
Comment 2 QA Administrators 2018-04-29 02:30:47 UTC Comment hidden (obsolete)
Comment 3 andreas_k 2018-10-24 13:57:41 UTC
since 5.4 tabbed toolbar changed a lot (6.2), can't reproduce this bug.