Bug 107349 - In slide show mode if you there 2 or more videos in a single page they play same time (There is no click to play option Impress )
Summary: In slide show mode if you there 2 or more videos in a single page they play s...
Status: RESOLVED DUPLICATE of bug 61422
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-22 07:12 UTC by mgundogdu
Modified: 2017-04-28 16:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mgundogdu 2017-04-22 07:12:17 UTC
Description:
If you open a .pptx, .ppt or odf file added 2 or more video in a single page in slide show mode all videos play same time and there are any option for click to play.

Steps to Reproduce:
1.Open a slide show have 2 or more videos in a single page
2.Go to slide show mode (open form first slide or with F5)
3.All videos plays same time

Actual Results:  
All videos plays same time in slide show mode

Expected Results:
Every single video should open just after click the video


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Buovjaga 2017-04-28 16:28:06 UTC

*** This bug has been marked as a duplicate of bug 61422 ***