Bug Hunting Session
Bug 107373 - Menu not shown when Radeon 7xxx Drivers are installed
Summary: Menu not shown when Radeon 7xxx Drivers are installed
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-23 16:13 UTC by derei
Modified: 2017-05-02 17:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description derei 2017-04-23 16:13:12 UTC
Description:
System: Samsung NP350V5X
Windows Home Premium X64
Video: - Intel HD Graphics 3000 & Radeon HD7670M
CPU: i5-2450M

OpenGL: 3.1
Driver Version: 15.301.1901.0 from 26-Feb-2016

Whenever Radeon drivers are installed (either the ones downloaded from Samsung website, or "latest" available on AMD website), the menus of LibreOffice are not rendered properly. Instead of menu entries (text) I see some weird lines, like placeholders.
If I uninstall AMD drivers, it gets back to normal, but the overall video performance of the laptop is very low, so I can't keep it like that.

I tried to disable OpenGL from registry, I tried to force using OpenGL, I tried to move everything on Maximum Performance in Video Card settings, I tried everything I could think of... seems there is something it doesn't like.

Steps to Reproduce:
Check description

Actual Results:  
Menu not displayed properly

Expected Results:
I want to see the menu, so I can actually USE the software.


Reproducible: Always

User Profile Reset: 

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
Comment 1 Buovjaga 2017-04-28 16:34:58 UTC
What if you do Alt-H, Alt-A to get to the About screen, do you see the contents? Select the text and copy and paste here.
Comment 2 Buovjaga 2017-04-30 08:52:06 UTC
*** Bug 107374 has been marked as a duplicate of this bug. ***
Comment 3 Stan Eldridge 2017-05-02 17:02:48 UTC
I had the same problem with version 5.3.2.2

System: Gateway NU54
Windows 7 Pro X64
Video: - Mobile Intel 4 Series Express
CPU: T4400

OpenGL: 2.1
Driver Version: 8.15.10.1892

The text of all LibreOffice menus are blank.  I tried both X64 and X86 versions with the same results.  I also ran the regedit fix to disable OpenGL with no results.  The only fix was to remove version 5.3.2.2  and reinstall
with version 5.3.2.1 which works fine.
Comment 4 V Stuart Foote 2017-05-02 17:34:25 UTC

*** This bug has been marked as a duplicate of bug 107166 ***