Bug Hunting Session
Bug 107374 - Menu entries are not readable
Summary: Menu entries are not readable
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-23 16:52 UTC by Andi
Modified: 2017-05-02 17:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
MenuOfLO5322 (9.69 KB, image/png)
2017-04-23 16:52 UTC, Andi
Details
Another presentation of display issue (2.12 KB, image/png)
2017-04-23 16:54 UTC, Andi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andi 2017-04-23 16:52:28 UTC
Created attachment 132770 [details]
MenuOfLO5322

Hi there,

I'm running LO on a HP Laptop:
APU: AMD A10-7300 Radeon R6, 10 Compute Cores 4C+6G
OS:  Windows 10 Home 64-Bit Version: 1607 Build: 14393.1066 with latest updates
GPU driver: AMD Crimson ReLive ver. 17.4.3

LO was very fine in previous version 5.3.1.2, but now
all menue entries and text in Calc and writer are looking as you can see
in the attached graphics.

I've running LO 5.3.2.2 running on a desktop as well.
This desktop is running WIn 10 x64 pro and is equipped with a nVidia GPU.

There are no problems.

Thank you in advance
Andi
Comment 1 Andi 2017-04-23 16:54:23 UTC
Created attachment 132771 [details]
Another presentation of display issue
Comment 2 Regina Henschel 2017-04-23 21:38:15 UTC
Similar to bug 107373 ?
Comment 3 Andi 2017-04-26 18:26:29 UTC
Seems to be the same issue, except the other one uses intel graphic as main GPU.
Comment 4 Buovjaga 2017-04-29 17:05:11 UTC
Same comment for you as in bug 107373: What if you do Alt-H, Alt-A to get to the About screen, do you see the contents? Select the text and copy and paste here.
Comment 5 Andi 2017-04-30 08:31:32 UTC
In safe mode same problem remains.
I tried to deactivate hardware acceleration and antialiasing as well.
Problem still exists.
On nVidia GPUs there is no problem.
Comment 6 Buovjaga 2017-04-30 08:52:06 UTC

*** This bug has been marked as a duplicate of bug 107373 ***
Comment 7 V Stuart Foote 2017-05-02 17:34:14 UTC

*** This bug has been marked as a duplicate of bug 107166 ***