Download it now!
Bug 107386 - Close undocked Sidebar when click decked item icon
Summary: Close undocked Sidebar when click decked item icon
Status: RESOLVED DUPLICATE of bug 104301
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-24 13:43 UTC by baffclan
Modified: 2017-04-29 06:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description baffclan 2017-04-24 13:43:08 UTC
Steps to Reproduce:
1. Start LibO 
2. Create Spreadsheet
3. Open Sidebar
4. Click Properties icon, Open Properties(Sidebar Deck)
5. Click Sidebar Settings, appear item list
6. Click "Undock"
7. Undock Sidebar
8. Click Properties icon

Actual Results:
9. Close Sidebar

Expected Results:
9. Close Properties(Sidebar Deck)


Version: 5.3.2.2 (x64)
Build ID: 6cd4f1ef626f15116896b1d8e1398b56da0d0ee1
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; Layout Engine: new; 
Locale: ja-JP (ja_JP); Calc: group


Version: 5.4.0.0.alpha0+ (x64)
Build ID: df556aa47da22f96b3fcd356c12419d3035cba3c
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2017-04-13_21:38:58
Locale: ja-JP (ja_JP); Calc: group
Comment 1 Buovjaga 2017-04-29 06:29:00 UTC

*** This bug has been marked as a duplicate of bug 104301 ***