Bug 107417 - Some Firefox Themes does not work with Notebookbars
Summary: Some Firefox Themes does not work with Notebookbars
Status: RESOLVED DUPLICATE of bug 107266
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Theming Firefox-Themes
  Show dependency treegraph
 
Reported: 2017-04-25 14:24 UTC by Heiko Tietze
Modified: 2017-04-26 07:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Abstract above and Electric Evolution below (322.67 KB, image/png)
2017-04-25 14:24 UTC, Heiko Tietze
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2017-04-25 14:24:32 UTC
Created attachment 132832 [details]
Abstract above and Electric Evolution below

For example Abstract: Abstract Electric Evolution (right-most at top row) makes the NB (contextual sections) dark blue, while others like Abstract: Abstract are shown more or less properly.
Comment 1 Adolfo Jayme 2017-04-26 00:12:08 UTC
Neither theme is displayed as intended, actually.

*** This bug has been marked as a duplicate of bug 107266 ***
Comment 2 Heiko Tietze 2017-04-26 07:08:01 UTC
Are you sure that flipped themes are responsible for the opacity? Hard to understand.