Bug 107540 - UI: Sidebar doesn't show cell styles formatted with 'Show preview' checked.
Summary: UI: Sidebar doesn't show cell styles formatted with 'Show preview' checked.
Status: RESOLVED DUPLICATE of bug 93844
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-30 22:47 UTC by m.a.riosv
Modified: 2019-04-07 06:42 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (76.64 KB, image/png)
2017-04-30 22:48 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m.a.riosv 2017-04-30 22:47:17 UTC
Description:
Sidebar doesn't show cell styles formatted with 'Show preview' checked.

Steps to Reproduce:
1.Select Styles and formatting for the sidebar.
2.Check 'Show Preview'
3.There is more space between style names but showed on default style.

Actual Results:  
.

Expected Results:
.


Reproducible: Always

User Profile Reset: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 m.a.riosv 2017-04-30 22:48:27 UTC
Created attachment 132980 [details]
Screenshot

Version: 5.4.0.0.alpha1+
Build ID: 6f53cf281eb3c13fc516ff79decb70b2a87a96d0
CPU threads: 4; OS: Windows 6.19; UI render: GL; 
TinderBox: Win-x86@39, Branch:master, Time: 2017-04-29_04:44:04
Locale: es-ES (es_ES); Calc: CL
Comment 2 Buovjaga 2017-05-06 11:15:55 UTC
Repro.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.3.2.2
Build ID: 5.3.2-1
CPU Threads: 8; OS Version: Linux 4.10; UI Render: default; VCL: kde4; Layout Engine: new; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group

Arch Linux 64-bit, KDE Plasma 5
Version: 5.4.0.0.alpha1+
Build ID: 6e4cba99bb35e6697b94309eedd1a08ebea2dc68
CPU threads: 8; OS: Linux 4.10; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on May 5th 2016
Comment 3 Yousuf Philips (jay) (retired) 2017-05-06 12:39:53 UTC
The style previews available in the style drop down menu needs to be ported to the sidebar, even if the previews there are not fully working (bug 90931).
Comment 4 QA Administrators 2018-05-07 02:30:40 UTC Comment hidden (obsolete)
Comment 5 russell 2019-01-14 06:41:29 UTC
As of 6.1.4.2, Calc Styles and Formatting (F11) does not show previews, even if Show Previews is checked.
Comment 6 Roman Kuznetsov 2019-01-14 09:12:02 UTC
still repro in

Version: 6.3.0.0.alpha0+
Build ID: 6b4ea2d8ddd681fec98773d7e0bbec9657a1fc08
CPU threads: 4; OS: Windows 6.1; UI render: default; VCL: win; 
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded
Comment 7 Roman Kuznetsov 2019-04-06 21:40:10 UTC

*** This bug has been marked as a duplicate of bug 93844 ***