Bug 107551 - EDITING Sidebar, animations: motion path doesn't update
Summary: EDITING Sidebar, animations: motion path doesn't update
Status: RESOLVED DUPLICATE of bug 33022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-01 22:29 UTC by Katarina Behrens (CIB)
Modified: 2017-05-01 22:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katarina Behrens (CIB) 2017-05-01 22:29:34 UTC
1. Open Impress, new or existing document, select any object
2. Go to sidebar, animations deck
3. Click "Add" to add animation
4. Change animation category to "Motion paths"
5. Select any of the available motion paths
6. Finally, select another motion path, different from the first one

Actual: 
After step 6, the new motion path gets activated (this is clearly visible when instant preview of animations is on, the object moves to follow the new motion path ... if no instant preview, it is obvious after starting the slideshow). However, the old motion path present after step 5 as outlined by thin grey dashed line remains on the slide

Expected:
The thin grey dashed line representing the motion path updates accordingly

Afaics, this has always (at least since the sidebar has been introduced) been the case
Comment 1 Regina Henschel 2017-05-01 22:51:05 UTC
Yes, it is old.

*** This bug has been marked as a duplicate of bug 33022 ***