Download it now!
Bug 107560 - Convert Autoformat table style binary format into xml format
Summary: Convert Autoformat table style binary format into xml format
Status: RESOLVED DUPLICATE of bug 49437
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Tables-Style Table-AutoFormat
  Show dependency treegraph
 
Reported: 2017-05-02 10:46 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-11-02 15:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-05-02 10:46:44 UTC
The Autoformat table style binary format file ( /extras/source/misc_config/autotbl.fmt ) needs to be converted into an xml format based on the ODF specification for table styles. This will ensure that its easy to add and modify the default styles.
Comment 1 Heiko Tietze 2017-11-02 15:47:09 UTC

*** This bug has been marked as a duplicate of bug 49437 ***