Bug 107596 - macOS: tooltips displayed in some windows are flashing/refreshing madly
Summary: macOS: tooltips displayed in some windows are flashing/refreshing madly
Status: RESOLVED DUPLICATE of bug 105433
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-03 13:04 UTC by Martin Srebotnjak
Modified: 2017-05-03 13:42 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Srebotnjak 2017-05-03 13:04:57 UTC
Description:
Some displayed tooltips (not all, only in selected fields) are constantly flashing, as if there is some constant refreshing going on.
One example is below (will try to add more).

Steps to Reproduce:
1. Open the Addressbook wizard (via Tools > Addressbook source ...")
2. Press the "Addressbook source..." button on the upper right
3. Wizard opens and then place cursor over one of fields on the right in the wizard (of course with tooltips enabled).

Actual Results:  
The tooltip displays but is flashing.

Expected Results:
No flashing.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:53.0) Gecko/20100101 Firefox/53.0
Comment 1 Alex Thurgood 2017-05-03 13:42:07 UTC
Already known.

*** This bug has been marked as a duplicate of bug 105433 ***