Download it now!
Bug 107613 - Text colour change in a new line not working
Summary: Text colour change in a new line not working
Status: RESOLVED DUPLICATE of bug 105293
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-04 03:59 UTC by 3191602956
Modified: 2017-05-05 00:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Text colour bug (423.67 KB, image/jpeg)
2017-05-04 04:13 UTC, 3191602956
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 3191602956 2017-05-04 03:59:59 UTC
Description:
When I write a text and press "Enter", the cursor goes into the next line. There I want to begin the new text in a new colour. I click on the icon for the text colour (the little "a" icon on the toolbar), and the cursor changes into the colour dropper can. Like the one when you want to fill an object with a certain colour.

This fill in function does nothing when I click the mouse. The text is still black although I had selected another colour.

To exit this dead end, I have to press the "Esc" button. When I do that, the text I type in is of the colour I had picked previously.

I use win 10, on Dell xps15, model 2017.

Steps to Reproduce:
1. Press "Enter" 
2. Click on the icon "a" and select another colour
3. The cursor changes into the "fill" can
4. Type some text - the colour has not changed. It is still default colour (for me that is black).
6. Press "Esc" button, the cursor returns (the "fill" can disappears)
7. Type the text and it will come out in the new colour

Actual Results:  
No colour change for the new text.

Expected Results:
Colour change applied to the new text.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Comment 1 3191602956 2017-05-04 04:13:12 UTC
Created attachment 133055 [details]
Text colour bug

Attachment shows the "a" text colour tool is selected, and the cursor turned into the "fill" icon. The text, if I type it from here, remains black, not dark red, as selected (that's just my selection for this example). To turn it into the cursor again, I must press "esc" now. When I do that, the text will come out in the new selected colour.
Comment 2 Telesto 2017-05-04 17:24:38 UTC
Looks like bug 105293
Comment 3 3191602956 2017-05-05 00:46:33 UTC
(In reply to Telesto from comment #2)
> Looks like bug 105293

Yes it is the same issue. I did scroll through the bugs but must have missed it.
Comment 4 3191602956 2017-05-05 00:47:47 UTC

*** This bug has been marked as a duplicate of bug 105293 ***