Bug 107640 - Editing cells in Calc causes overprint of data already entered
Summary: Editing cells in Calc causes overprint of data already entered
Status: RESOLVED DUPLICATE of bug 100925
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-04 18:21 UTC by Mac Duff
Modified: 2017-05-06 04:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mac Duff 2017-05-04 18:21:40 UTC
Description:
When editing cells in Calc a new character added to the existing entry causes all the characters to overlap or overpring making the cell unreadable

Steps to Reproduce:
1.enter numerical data in to a cell
2.move to the next cell then return to the first cell
3.attempt to add a digit 

Actual Results:  
The existing data appears to compress with the digits or characters overlapping making the entry unreadable

Expected Results:
All characters should be readable


Reproducible: Always

User Profile Reset: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
This computer is using Mint 18 KDE version with Plasma 5.85.  I have tried playing around with default font sizes on both LibreOffice and System fonts and forcing system fonts to various values but nothing changes the problem. 
Builds ID: LibreOffice 5.1.6.2


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.96 Safari/537.36
Comment 1 Mac Duff 2017-05-04 18:26:03 UTC
If screen capture images would help please advise how to attache same.
Comment 2 m.a.riosv 2017-05-06 01:40:32 UTC
Answer here not by mail and there is an option to attach a file.

Please test modifying Menu/Tools/Options/LibreOffice/View - OpenGL.
Comment 3 Aron Budea 2017-05-06 04:11:28 UTC
This is probably the same issue as bug 100925.
Please check the description and screenshots there, and reopen this bug report if you think it's a different issue.

*** This bug has been marked as a duplicate of bug 100925 ***