Bug Hunting Session
Bug 107664 - VIEWING: Lines connecting comments bubbles and arrow tips disappear temporarily
Summary: VIEWING: Lines connecting comments bubbles and arrow tips disappear temporarily
Status: RESOLVED DUPLICATE of bug 101798
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-06 20:11 UTC by marcus.knappert
Modified: 2017-10-27 11:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example screenshot (17.31 KB, image/png)
2017-05-06 20:11 UTC, marcus.knappert
Details

Note You need to log in before you can comment on or make changes to this bug.
Description marcus.knappert 2017-05-06 20:11:41 UTC
Created attachment 133108 [details]
Example screenshot

When scrolling down the lines connecting comments bubbles and arrow tips disappear temporarily, at least partially. The lines reappear when the comments bubble is hovered over. 

Please find an example attached.
Comment 1 Buovjaga 2017-05-07 16:07:25 UTC
Thanks, I found an earlier report.

*** This bug has been marked as a duplicate of bug 105791 ***
Comment 2 Xisco Faulí 2017-10-27 11:08:22 UTC

*** This bug has been marked as a duplicate of bug 101798 ***