Bug 107674 - EDITING: Set all borders and inner lines isn't working for the row between if the bottom row borders a set
Summary: EDITING: Set all borders and inner lines isn't working for the row between if...
Status: RESOLVED DUPLICATE of bug 87787
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-07 10:46 UTC by Telesto
Modified: 2017-05-07 18:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file (8.96 KB, application/3dr)
2017-05-07 10:47 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-05-07 10:46:01 UTC
Description:
The button "set all borders and inner lines" isn't working for the row between the top row and bottom row border, if already a border is specified

Steps to Reproduce:
1.Open the attached file
2. Selected the row in the middle
3. Make a color change to the table row for all borders with the table toolbar.
3.1 Select a border color in the toolbar
3.2. Click toolbar borders button, and choose button implying all sides will change

Actual Results:  
Only the left, right and middle border will change

Expected Results:
All the borders should change


Reproducible: Always

User Profile Reset: No

Additional Info:
Version: 5.4.0.0.alpha1+
Build ID: 274ecb49b70b3f01d47546e3b44317946c106042
CPU threads: 4; OS: Windows 6.2; UI render: default; 
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2017-05-05_22:45:07
Locale: nl-BE (nl_NL); Calc: single


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Telesto 2017-05-07 10:47:18 UTC
Created attachment 133119 [details]
Example file
Comment 2 Buovjaga 2017-05-07 16:30:13 UTC
Do you think this report would cover the issue: bug 87787 ?
Comment 3 Telesto 2017-05-07 18:18:39 UTC
(In reply to Buovjaga from comment #2)
> Do you think this report would cover the issue: bug 87787 ?

In essence the same bug.

*** This bug has been marked as a duplicate of bug 87787 ***