Bug 107675 - EDITING: Partially removing the border formatting of table row isn't working (steps to reproduce in comment 3)
Summary: EDITING: Partially removing the border formatting of table row isn't working ...
Status: RESOLVED DUPLICATE of bug 143249
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Tables
  Show dependency treegraph
 
Reported: 2017-05-07 10:56 UTC by Telesto
Modified: 2021-07-09 18:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (8.96 KB, application/3dr)
2017-05-07 10:56 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-05-07 10:56:01 UTC
Description:
Partially removing the row color formatting of table row isn't working

Steps to Reproduce:
1. Open attached file 
2. Select the top row (blue border)
3. Right click -> Table Properties
4. Go to tab borders
5. Remove some borders in the line arrangement preview by clicking on them
6. Press OK

Actual Results:  
Nothing changes

Expected Results:
Table layout should adjust


Reproducible: Always

User Profile Reset: No

Additional Info:
Found in
Version: 5.4.0.0.alpha1+
Build ID: 274ecb49b70b3f01d47546e3b44317946c106042
CPU threads: 4; OS: Windows 6.2; UI render: default; 
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2017-05-05_22:45:07
Locale: nl-BE (nl_NL); Calc: single

and in
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Telesto 2017-05-07 10:56:29 UTC
Created attachment 133120 [details]
Example file
Comment 2 m.a.riosv 2017-05-07 11:46:49 UTC
It's needed to click the line until it is blank, not only one click.

But seems there is a issue with OpenGL enable, the appeareance of the line after first click doesn't change, even it really change the line status.

Please can you test with OPenGL disable, Menu/Tools/Options/LibreOffce/View

My OpenGL_device.log
DriverVersion: 21.20.16.4550
DriverDate: 11-11-2016
DeviceID: PCI\VEN_8086&DEV_5916&SUBSYS_380117AA&REV_02
AdapterVendorID: 0x8086
AdapterDeviceID: 0x5916
AdapterSubsysID: 0x380117aa
DeviceKey: System\CurrentControlSet\Control\Video\{C71DB88B-86B9-48BC-A7B2-988713DD34A4}\0000
DeviceString: Intel(R) HD Graphics 620
Comment 3 Telesto 2017-05-07 13:09:42 UTC
@m.a.riosv 
* I opened a separate report bug 107680 for the OpenGL issue
* You're right: it's needed to click the line until it is blank, not only one click; 

So new steps, same issue:
1. Open attached file 
2. Select the top row (blue border)
3. Select borders in the toolbar
4. Select something like (only left/right border) or without inner border
Comment 4 Buovjaga 2017-05-07 17:00:29 UTC
Repro.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.4.0.0.alpha1+
Build ID: 6e4cba99bb35e6697b94309eedd1a08ebea2dc68
CPU threads: 8; OS: Linux 4.10; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on May 5th 2016
Comment 5 QA Administrators 2018-05-08 02:32:30 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2020-05-08 03:46:08 UTC Comment hidden (obsolete)
Comment 7 Telesto 2021-07-09 18:19:49 UTC

*** This bug has been marked as a duplicate of bug 143249 ***