Download it now!
Bug 107758 - Tools -> Customize of Context Menus has no coverage in Help
Summary: Tools -> Customize of Context Menus has no coverage in Help
Status: RESOLVED DUPLICATE of bug 112221
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures Context-Menu
  Show dependency treegraph
 
Reported: 2017-05-10 18:50 UTC by V Stuart Foote
Modified: 2017-12-26 17:10 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description V Stuart Foote 2017-05-10 18:50:15 UTC
The Help for Tools -> Customize has not yet been adjusted to add coverage for the Context Menu refactoring started at 5.1 -- see bug 93837

Currently the Help has entries for Menu, Keyboard, Toolsbars and Events--but needs an entry on the Customize article, and associated detailed article for the Context Menu.

=-ref-=

Customize article
http://opengrok.libreoffice.org/xref/help/source/text/shared/01/06140000.xhp

Menu article
http://opengrok.libreoffice.org/xref/help/source/text/shared/01/06140100.xhp

Keyboard article
http://opengrok.libreoffice.org/xref/help/source/text/shared/01/06140200.xhp

Toolbars article
http://opengrok.libreoffice.org/xref/help/source/text/shared/01/06140400.xhp

Events article
http://opengrok.libreoffice.org/xref/help/source/text/shared/01/06140500.xhp
Comment 1 Olivier Hallot 2017-12-26 17:10:29 UTC

*** This bug has been marked as a duplicate of bug 112221 ***