Bug Hunting Session
Bug 107775 - Read-only infobar no long appearing
Summary: Read-only infobar no long appearing
Status: RESOLVED DUPLICATE of bug 106366
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Infobar-UX
  Show dependency treegraph
 
Reported: 2017-05-11 15:34 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-05-11 15:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-05-11 15:34:42 UTC
Steps:
1) Open a document and set the 'Read-only' checkbox in the open dialog
2) Read-only infobar doesnt appear.

Regression as this works fine in 5.3.

Version: 5.4.0.0.alpha0+
Build ID: 74ccd02eda2d6325a27266fd935aba29b3d75020
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2017-04-27_23:51:14
Locale: en-US (en_US.UTF-8); Calc: group

Version: 5.3.3.0.0+
Build ID: c15eba1b1de9c41acd76f0b2a16cfbe38bf4fccb
CPU Threads: 2; OS Version: Linux 4.4; UI Render: default; VCL: gtk2; Layout Engine: new; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:libreoffice-5-3, Time: 2017-04-05_00:42:02
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Maxim Monastirsky 2017-05-11 15:48:28 UTC
See Bug 101652 & Bug 106366.
Comment 2 Xisco Faulí 2017-05-11 15:50:56 UTC
Yes, it's a duplicate of bug 106366

*** This bug has been marked as a duplicate of bug 106366 ***