Bug Hunting Session
Bug 107835 - FILEOPEN: DOCX - Style-level tab stops ignored when paragraph has paragraph-level tab stops
Summary: FILEOPEN: DOCX - Style-level tab stops ignored when paragraph has paragraph-l...
Status: RESOLVED DUPLICATE of bug 63561
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Paragraph Paragraph-Tab-Stops
  Show dependency treegraph
 
Reported: 2017-05-14 02:26 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-07-25 09:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
sample (12.61 KB, application/wps-office.docx)
2017-05-14 02:26 UTC, Yousuf Philips (jay) (retired)
Details
MS 2010 vs LO 5.4 (11.79 KB, image/png)
2017-05-14 02:31 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-05-14 02:26:19 UTC
Created attachment 133304 [details]
sample

Steps:
1) Open attached document
2) Notice that the line has tab stops at 1.88" and 5.25"
3) Right-click > Edit Style
4) Notice on the Tabs tab that 0.6" and 3.50" are also set as tab stops

Version: 5.4.0.0.alpha0+
Build ID: 74ccd02eda2d6325a27266fd935aba29b3d75020
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2017-04-27_23:51:14
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Yousuf Philips (jay) (retired) 2017-05-14 02:31:23 UTC
Created attachment 133305 [details]
MS 2010 vs LO 5.4
Comment 2 Buovjaga 2017-05-14 12:16:34 UTC
Confirmed.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.4.0.0.alpha1+
Build ID: c0968aa4673a8ac9a8a09a0e291b58b94bdbb35e
CPU threads: 8; OS: Linux 4.10; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on May 13th 2016

Arch Linux 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 3 QA Administrators 2018-05-15 02:31:09 UTC Comment hidden (obsolete, spam)
Comment 4 Justin L 2018-07-25 09:55:14 UTC
fixed in 6.2 and in process of backporting to 6.1

*** This bug has been marked as a duplicate of bug 63561 ***