Bug 107855 - Customize window: Styles > Table Design Styles category in Add Commands empty
Summary: Customize window: Styles > Table Design Styles category in Add Commands empty
Status: RESOLVED DUPLICATE of bug 107854
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Customize-Dialog
  Show dependency treegraph
 
Reported: 2017-05-14 22:52 UTC by Thomas Lendo
Modified: 2017-05-15 06:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Lendo 2017-05-14 22:52:41 UTC
In Draw > Tools > Customize > (Menus/Context Menus/Toolbars) > Add Command, the category "Styles > Table Design Styles" is empty.

Expected behavior:
Since no table styles are available in Draw yet I don't know what styles should be available here.
Comment 1 Maxim Monastirsky 2017-05-15 06:53:44 UTC
Draw and Impress are internally the same app.

*** This bug has been marked as a duplicate of bug 107854 ***