Download it now!
Bug 107898 - Printing sideways
Summary: Printing sideways
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-16 20:03 UTC by Adam
Modified: 2017-09-12 06:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam 2017-05-16 20:03:48 UTC
Description:
I have recently had an issue with my pages printing sideways. However when I goto print preview it shows that its in the portrait orientation. However when I goto print it, it goes into landscape and cuts off the bottom section of my work. I have checked my settings on printer and do not see an option anywhere to change orientation to Portrait/ landscape. I do not thinks its the orientation that is messed up because its printing as if it were portrait orientation but only the left side of the paper. Please help. I need these papers printed today for work.

Steps to Reproduce:
1. type 2 pages
2. print
3.

Actual Results:  
I just type using CALC and when I goto print it prints on the left side of the paper as if paper was inside printer sideways. It cuts off half the page.

Expected Results:
I expected it to print like it usually does but it doesnt. 


Reproducible: Always

User Profile Reset: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no
Builds ID: LibreOffice 5.2.3.5


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30
Comment 1 Alex Thurgood 2017-05-17 07:04:53 UTC
@Adam : please let is know :

(1) which version of LibreOffice you are using
(2) whether you are using LibreOffice from the AppStore or from the LibreOffice download website
(3) any LibreOffice language packs that might be installed
(4) your default page setting in LibreOffice (US Letter, A4, custom, etc)
(5) the make and model of the printer
(6) whether the printer is connected via USB or over the network

Setting to NEEDINFO, please set back to UNCONFIRMED once you have provided the requested information.
Comment 2 Telesto 2017-08-08 07:24:14 UTC

*** This bug has been marked as a duplicate of bug 110460 ***
Comment 3 Telesto 2017-09-12 06:38:29 UTC

*** This bug has been marked as a duplicate of bug 92190 ***