Download it now!
Bug 107903 - LibreOffice dont show any text
Summary: LibreOffice dont show any text
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-16 23:10 UTC by alberto381
Modified: 2017-05-17 01:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
This picture shows Calc without text in the menus and the content of the spredsheet (279.33 KB, image/jpeg)
2017-05-16 23:10 UTC, alberto381
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alberto381 2017-05-16 23:10:04 UTC
Created attachment 133369 [details]
This picture shows Calc without text in the menus and the content of the spredsheet

Hello, I have a problem with LibreOffice, because it does not display the text in the menus or in the contents of the documents. I tried to change the language of Libreoffice but it does not solve anything. This problem does not occur when starting Windows in Safe mode. Please help.

Thank you.
Comment 1 V Stuart Foote 2017-05-17 01:01:20 UTC

*** This bug has been marked as a duplicate of bug 107166 ***