Bug Hunting Session
Bug 107978 - Text flickers in menus when cursor hovers over
Summary: Text flickers in menus when cursor hovers over
Status: RESOLVED DUPLICATE of bug 105863
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-20 21:11 UTC by thatguyfrom4thperiod
Modified: 2017-05-20 22:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description thatguyfrom4thperiod 2017-05-20 21:11:48 UTC
Description:
The text in the top menu bar, windows(ex. "About Krita" window), and selection drop-down menus(ex. fonts, styles) flicker when you hover over them.

Gif example: http://recordit.co/04qLG09MWV

Steps to Reproduce:
1.Open menu
2.Move cursor over text
3.

Actual Results:  
Text flickers

Expected Results:
Text should've not flickered


Reproducible: Always

User Profile Reset: No

Additional Info:
Fresh install of 5.3.3.2, haven't used it before.


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.97 Safari/537.36 Vivaldi/1.9.818.49
Comment 1 Aron Budea 2017-05-20 22:53:13 UTC
These are different issues, the flicker of menus is reported in bug 105863, the flicker of text in combo boxes is reported in bug 101978.

*** This bug has been marked as a duplicate of bug 105863 ***