Bug 108207 - LO writer does not show embedded chemical structures - no preview at all
Summary: LO writer does not show embedded chemical structures - no preview at all
Status: RESOLVED DUPLICATE of bug 39327
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-28 21:11 UTC by menulio.svytuokle
Modified: 2017-08-24 17:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example document with chemical structure (29.00 KB, application/wps-office.doc)
2017-05-28 21:11 UTC, menulio.svytuokle
Details
LO Writer versus WPS Writer with example document containig chemical structure (54.41 KB, image/png)
2017-05-28 21:12 UTC, menulio.svytuokle
Details

Note You need to log in before you can comment on or make changes to this bug.
Description menulio.svytuokle 2017-05-28 21:11:20 UTC
Created attachment 133678 [details]
Example document with chemical structure

If a document contains a chemical drawing, LO writer does not show image of this drawing. WPS Writer from WPS Office shows nicely everything.

Expected behaviour: LO Writer shows a picture of embedded drawing.
Comment 1 menulio.svytuokle 2017-05-28 21:12:37 UTC
Created attachment 133679 [details]
LO Writer versus WPS Writer with example document containig chemical structure
Comment 2 V Stuart Foote 2017-05-28 23:56:59 UTC
This is fixed at the 5.4 builds for duplicate. Verified the .doc and extracted EMF chemical drawings contained open correctly with a 5.4.0alpha1+ build.

*** This bug has been marked as a duplicate of bug 31814 ***
Comment 3 Timur 2017-08-24 17:46:26 UTC
I guess this is not a dupe of bug 31814 that's not really fixed but rather of bug 39327 that is.

*** This bug has been marked as a duplicate of bug 39327 ***