Download it now!
Bug 108432 - DOCX in web view opens in modified state
Summary: DOCX in web view opens in modified state
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.0.beta1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:docx, regression
Depends on:
Blocks: ModifiedStatus
  Show dependency treegraph
 
Reported: 2017-06-09 18:25 UTC by Aron Budea
Modified: 2018-08-03 01:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aron Budea 2017-06-09 18:25:54 UTC
Open attachment 124062 [details] from bug 99074.
It opens in modified state in 5.4beta1, but not in 5.3.0.3. => regression

Bibisected to the following commit using repo bibisect-linux-64-5.4. Adding Cc: to Michael Stahl, please take a look sometimes.

https://cgit.freedesktop.org/libreoffice/core/commit/?id=2dce8dd41c208ecda40c054635f3736147ec8914
author		Michael Stahl <mstahl@redhat.com>	2017-01-18 17:25:46 (GMT)
committer	Michael Stahl <mstahl@redhat.com>	2017-01-18 21:05:09 (GMT)

"tdf#99074 sw: remove duplicate property "IsBrowseMode" again"
Comment 1 Aron Budea 2018-08-03 01:11:01 UTC
The document doesn't open in web view now [1], so the issue isn't relevant anymore.

[1] https://cgit.freedesktop.org/libreoffice/core/commit/?id=ffb4d7b16b386ba13f27722cd78406d5b5c5baca