Bug 108451 - UX: Comment textbox can't be resized or moved in edit mode
Summary: UX: Comment textbox can't be resized or moved in edit mode
Status: RESOLVED DUPLICATE of bug 68695
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.7.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-10 20:07 UTC by Telesto
Modified: 2017-06-10 23:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-06-10 20:07:32 UTC
Description:
The comment textbox can't be resized or moved in edit mode, however it can be changed in show mode. Not understand the logic of that. When I type something into a commentbox I want to be able to resize it in Edit Mode.

Steps to Reproduce:
1. Open Calc
2. Insert a comment CTRL+ALT+C or Right Click context menu Insert Comment
3. Type something into the comment textbox 
4. Try to change the shape and position of the textbox. (Not possible)
5. Exit the comment box. Right Click the Cell with the comment and select Show Comment. Now it's possible to change the position and size

Actual Results:  
It isn't possible to change size and position of the textbox in edit mode (but in Show mode)

Expected Results:
In Edit Mode you edit. Editing means also resizing and re-positioning of the textbox. Resizing and re-positioning under show mode is intuitive and unproductive 


Reproducible: Always

User Profile Reset: No

Additional Info:
Found in
Version: 5.5.0.0.alpha0+
Build ID: 076ed447f694239d5c67adee528ea6e471d909ff
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-06-09_23:54:20
Locale: nl-NL (nl_NL); Calc: CL

and in 
LibO 4.3.7


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Yousuf Philips (jay) (retired) 2017-06-10 23:53:27 UTC

*** This bug has been marked as a duplicate of bug 68695 ***