Bug Hunting Session
Bug 108502 - sqrt does not render properly when using "over" for fraction.
Summary: sqrt does not render properly when using "over" for fraction.
Status: RESOLVED DUPLICATE of bug 99351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.2.7.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-13 07:44 UTC by ogb1966
Modified: 2017-06-13 17:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example (1.65 KB, image/jpeg)
2017-06-13 07:44 UTC, ogb1966
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ogb1966 2017-06-13 07:44:35 UTC
Created attachment 133996 [details]
Example

using: sqrt{{0.8} over {5}} the square root sign override the fraction. 
see attached pic.
Comment 1 Xisco Faulí 2017-06-13 09:21:11 UTC Comment hidden (obsolete)
Comment 2 ogb1966 2017-06-13 10:05:41 UTC
Indeed I can't reproduce it too in 5.3.3.2.
Thanks for the quick reply.
Comment 3 V Stuart Foote 2017-06-13 17:12:43 UTC

*** This bug has been marked as a duplicate of bug 99351 ***