Download it now!
Bug 108614 - Case change button in toolbar
Summary: Case change button in toolbar
Status: RESOLVED DUPLICATE of bug 85932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Split-Group-Buttons Writer-Toolbars
  Show dependency treegraph
 
Reported: 2017-06-18 11:35 UTC by Marco A.G.Pinto
Modified: 2017-06-27 14:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Word 2016 screenshot (49.41 KB, image/png)
2017-06-18 11:36 UTC, Marco A.G.Pinto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A.G.Pinto 2017-06-18 11:35:31 UTC
Hello!

Yesterday I was working on some text using LO and when I tried to change the whole text to uppercase, I wasn't able to find a way of doing it.

Only today:
[11:41] <marcoagpinto> buovjaga: is there a button/command to change the case of selected text?
[11:42] <marcoagpinto> for example: change to upper case, lower case or capitalise first letter?
[11:42] <marcoagpinto> I want to open a case if it doesn't exist
[11:43] <@buovjaga> marcoagpinto: look in the menu Format - Text

So, my enhancement request would be to add a combobutton next to the font size, just like Word 2016 has.

This is very useful.

Thanks!
Comment 1 Marco A.G.Pinto 2017-06-18 11:36:11 UTC
Created attachment 134104 [details]
Word 2016 screenshot
Comment 2 Yousuf Philips (jay) (retired) 2017-06-24 20:04:47 UTC
Upper and lower case buttons are available in the formatting toolbar, but are hidden by default due to limited space, so this wouldnt be enabled by default, but users can easily enable them.

About the split button, there is already another bug about it, so this is being closed as a duplicate.

*** This bug has been marked as a duplicate of bug 85932 ***