Bug Hunting Session
Bug 108615 - All Text in Programm UI displayed as underscore character
Summary: All Text in Programm UI displayed as underscore character
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-18 11:50 UTC by spacetracer
Modified: 2017-06-18 13:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Libreoffice start (90.84 KB, image/png)
2017-06-18 11:52 UTC, spacetracer
Details
Libreoffice start in safe mode (134.41 KB, image/png)
2017-06-18 11:54 UTC, spacetracer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description spacetracer 2017-06-18 11:50:27 UTC
Description:
I upgrade Libreoffice to 5.3.3 with Helppack_de 
Start Libreoffice and no Text is Displayed in Programm UI, only underscore characters.
I uninstall the program and remove all Folder in %APPDATA%, %PROGRAMFILES%, %PROGRAMFILES(X86)% an registry
Same error after new installaition with 5.3.3 and 5.3.4.1.
No Error with 5.2.7_Win_x64

I try to ad screenshot.

To solve this error I tryed:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\LibreOffice\org.openoffice.Office.Common\VCL\UseOpenGL]
"Value"="false"
"Final"=dword:1

[HKEY_CURRENT_USER\Software\Policies\LibreOffice\org.openoffice.Office.Common\VCL\ForceOpenGL]
"Value"="false"
"Final"=dword:1

...always same screens.


Hardware:
Operating System:		Windows 7 Professional* , Service Pack 1 (6.1.7601)
Default Language:		German
DirectX* Version:		11.0
Physical Memory:		4024 MB
Minimum Graphics Memory:	64 MB
Maximum Graphics Memory:	1695 MB
Graphics Memory in Use:	15 MB
Processor:		Intel64 Family 6 Model 15 Stepping 10 GenuineIntel
Processor Speed:	1995 MHZ
Vendor ID:		8086
Device ID:		2A42
Device Revision:	09


Steps to Reproduce:
1.install Libreoffice 5.3.3_Win_x64 or 5.3.4.1_Win_x64
2.start Libreoffice
3.

Actual Results:  
instal Libreoffice and start.

Expected Results:
 


Reproducible: Always

User Profile Reset: Yes
I delete all Libreoffice Folders and registry entrys

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 spacetracer 2017-06-18 11:52:14 UTC
Created attachment 134105 [details]
Libreoffice start
Comment 2 spacetracer 2017-06-18 11:54:28 UTC
Created attachment 134106 [details]
Libreoffice start in safe mode
Comment 3 V Stuart Foote 2017-06-18 12:49:08 UTC

*** This bug has been marked as a duplicate of bug 107166 ***
Comment 4 V Stuart Foote 2017-06-18 13:06:43 UTC
The GPU listed--2a42--is Intel GMA 4500MHD, and it would help to know the Intel driver version, please comment with than and follow bug 107166