Download it now!
Bug 108652 - A 1 mb tempfile will be written every time when selecting one of the area type options (hatch, pattern, bitmap, color)
Summary: A 1 mb tempfile will be written every time when selecting one of the area typ...
Status: RESOLVED DUPLICATE of bug 108655
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.0.0.beta1
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Area-Fill-Tab Too-Much-File-Access
  Show dependency treegraph
 
Reported: 2017-06-20 17:17 UTC by Telesto
Modified: 2017-08-04 12:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-06-20 17:17:57 UTC
Description:
A new temp file will be created every time when selecting an area type options (hatch, pattern, bitmap, color) Not sure if it's on purpose or not. It doesn't happen with the old dialog (LibO5.2)

Steps to Reproduce:
1. Open Writer
2. Right Click context menu - Page -> Area Tab
3. Enable Process Monitor with filter set to soffice.bin
4. Click on the different buttons (hatch,pattern, color, bitmap) and notice that the creation of a tempfile

Actual Results:  
The creation of a tempfile of around 1 MB

Expected Results:
Probably no temp file? 




Reproducible: Always

User Profile Reset: No

Additional Info:
Found in
Version: 6.0.0.0.alpha0+
Build ID: cbf371e07fd5dea1ea08a1f299360d1273961ebd
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-06-14_23:13:57
Locale: en-US (nl_NL); Calc: CL

but not in
Version: 5.1.0.3
Build ID: 5e3e00a007d9b3b6efb6797a8b8e57b51ab1f737
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; 
Locale: en-US (nl_NL)


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Buovjaga 2017-06-29 11:17:16 UTC
Repro.
I checked with a developer and this is not desirable.

Version: 6.0.0.0.alpha0+ (x64)
Build ID: e0f67add2ec56706ce06a03572535266f21c0303
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2017-06-27_23:04:56
Locale: fi-FI (fi_FI); Calc: group
Comment 2 Telesto 2017-08-04 12:47:47 UTC
Closing as a dupe. The write activity has dropped quite after the commit for bug 108655
Version: 6.0.0.0.alpha0+
Build ID: 46b9d35ceaba80ce73fb0b4b5a87dbdf0a674628
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-08-02_23:46:51
Locale: nl-NL (nl_NL); Calc: CL

*** This bug has been marked as a duplicate of bug 108655 ***