Download it now!
Bug 108790 - Interoperability of track changes and comments between Writer and Word (OOXML)
Summary: Interoperability of track changes and comments between Writer and Word (OOXML)
Status: RESOLVED DUPLICATE of bug 105485
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
5.4.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: Track-Changes DOCX-Limitations DOCX-Comments
  Show dependency treegraph
 
Reported: 2017-06-26 13:40 UTC by Aron Budea
Modified: 2018-05-22 07:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample DOCX (17.51 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-06-26 13:40 UTC, Aron Budea
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aron Budea 2017-06-26 13:40:54 UTC
Created attachment 134293 [details]
Sample DOCX

- In Writer, open the attached DOCX document having a single comment, with change tracking enabled.
- Delete comment and save the file.
- Reopen the document in Writer.

=> Comment is there (it shouldn't).

- Open the document in Word.

=> Comment is there (it shouldn't).

Conclusion:
This appears to be a functional difference, and possible file format limitation in Word, as comment addition/deletion is not tracked there.

Observed using LO 5.4.0.1 / Windows 7.
Comment 1 Buovjaga 2017-06-28 17:42:12 UTC

*** This bug has been marked as a duplicate of bug 105485 ***
Comment 2 Thanos 2018-05-22 07:45:43 UTC Comment hidden (spam)