Download it now!
Bug 108822 - issue during full screen mode on macOS
Summary: issue during full screen mode on macOS
Status: RESOLVED DUPLICATE of bug 97402
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-27 21:11 UTC by Husamuldeen
Modified: 2017-06-28 07:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
black window (26.13 KB, image/jpeg)
2017-06-27 21:12 UTC, Husamuldeen
Details
black bar (138.20 KB, image/jpeg)
2017-06-27 21:13 UTC, Husamuldeen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Husamuldeen 2017-06-27 21:11:44 UTC
Description:
when I work in full screen mode on macOS, the top bar goes black and when I close it during full screen mode, the screen goes black and I have to close the window from mission control 

Steps to Reproduce:
1. open libreoffice
2. select the document to view or edit
3. switch to full screen 
4. the problem occurs 
5. when close the window during full screen, the window goes black and I have to close it using mission control 

Actual Results:  
the top bar is black 

Expected Results:
it shout operate normally like finder 


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_5) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.4
Comment 1 Husamuldeen 2017-06-27 21:12:46 UTC
Created attachment 134321 [details]
black window
Comment 2 Husamuldeen 2017-06-27 21:13:23 UTC
Created attachment 134322 [details]
black bar
Comment 3 Alex Thurgood 2017-06-28 07:59:48 UTC

*** This bug has been marked as a duplicate of bug 97402 ***