Bug 108842 - no icons on home build LO master 6.0
Summary: no icons on home build LO master 6.0
Status: RESOLVED DUPLICATE of bug 108406
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-28 20:32 UTC by Xavier Van Wijmeersch
Modified: 2017-06-29 18:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
error message no icons (21.40 KB, application/vnd.oasis.opendocument.text)
2017-06-28 20:32 UTC, Xavier Van Wijmeersch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xavier Van Wijmeersch 2017-06-28 20:32:16 UTC
Created attachment 134368 [details]
error message no icons

one thing i want to ask about the home build LO
i have no icons, the error message is as follow

warn:fwk.uiconfiguration:23493:1:framework/source/uiconfiguration/ImageArrayData.cxx:74: Failed to load image 'cmd/sc_helpindex.png' from icon theme 'helpimg'
warn:fwk.uiconfiguration:23493:1:framework/source/uiconfiguration/ImageArrayData.cxx:74: Failed to load image 'cmd/sc_extendedhelp.png' from icon theme 'helpimg'
warn:legacy.tools:23493:1:svx/source/form/fmvwimp.cxx:445: FmXFormView::~FmXFormView: Window list not empty!
warn:svl.items:23493:1:svl/source/items/itempool.cxx:420: old secondary pool: XOutdevItemPool of pool: ScDocumentPool must be empty.
warn:svl.items:23493:1:svl/source/items/itempool.cxx:420: old secondary pool: EditEngineItemPool of pool: XOutdevItemPool must be empty.
warn:legacy.tools:23493:1:basic/source/sbx/sbxobj.cxx:94: Object element with dangling parent
warn:legacy.tools:23493:1:basic/source/sbx/sbxobj.cxx:94: Object element with dangling parent
warn:legacy.tools:23493:1:basic/source/sbx/sbxobj.cxx:94: Object element with dangling parent

i don't get it
Comment 1 Gabor Kelemen 2017-06-29 18:34:01 UTC
Please set your icon style manually to anything other than helpimg under Options - LibreOffice - View - Icon style.

*** This bug has been marked as a duplicate of bug 108406 ***