Download it now!
Bug 108875 - List of file formats supported by LibreOffice
Summary: List of file formats supported by LibreOffice
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 108876 (view as bug list)
Depends on:
Blocks: Help-Changes-Features
  Show dependency treegraph
 
Reported: 2017-06-30 08:06 UTC by vihsa
Modified: 2019-04-10 19:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vihsa 2017-06-30 08:06:08 UTC
Description:
please create a separate wiki page or on individual libreoffice components of file formats supported on https://wiki.documentfoundation.org

Steps to Reproduce:
i have come across the file formats supported by openoffice: https://wiki.openoffice.org/wiki/Documentation/OOo3_User_Guides/Getting_Started/File_formats

even though it is old, it provides information in a single page.

i have asked about this in irc, bouvjaga suggested two links:

[1] information about couple of file formats: https://wiki.documentfoundation.org/Category:File_Formats

[2] information is scattered and 5.2 version: http://documentation.libreoffice.org/en/english-documentation/getting-started-guide/

reasons:

for new users or prospects, it provides  appropriate information about supported formats.

if anybody enquires on irc, twitter, etc., can provide a link.

note: the information can be on single page or on individual component wiki pages.

Actual Results:  
 

Expected Results:
 


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Android 5.1; Mobile; rv:54.0) Gecko/54.0 Firefox/54.0
Comment 1 Julien Nabet 2017-06-30 08:26:33 UTC
*** Bug 108876 has been marked as a duplicate of this bug. ***
Comment 2 Olivier Hallot 2017-07-02 17:02:22 UTC
Actually wikihelp is build with the LibreOffice Help contents, so it is a Help issue.