Download it now!
Bug 108892 - Comment Shortcut "Ctrl + Alt + C" not working
Summary: Comment Shortcut "Ctrl + Alt + C" not working
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.7.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-01 22:36 UTC by CJ
Modified: 2017-07-15 08:18 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CJ 2017-07-01 22:36:18 UTC
Description:
This shortcut does nothing, it should bring up the Comment box at cursor position.

Steps to Reproduce:
1.In document hit Ctrl - Alt - C


Actual Results:  
Nothing

Expected Results:
Comment box should appear


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36
Comment 1 Aron Budea 2017-07-02 00:02:15 UTC
Are you pressing Left Ctrl and Left Alt? What's your keyboard layout?
Comment 2 CJ 2017-07-02 00:26:01 UTC
Left Control + Left Alt + C, Standard US Layout
Comment 3 V Stuart Foote 2017-07-02 03:14:48 UTC
Can not reproduce, <Ctlr>+<Alt>+C shortcut works correctly on Windows 10 Pro with 5.2.7 and 5.3.3.2 and 6.0.0alpha0+
Comment 4 CJ 2017-07-02 07:34:20 UTC
Verified that Ctrl, Alt, and C keys work, and other shortcuts in Libreoffice work correctly, verified Comment icon works correctly, and hitting Alt + I,Alt + N work to bring up comments...
Comment 5 Buovjaga 2017-07-03 18:09:33 UTC
Working for me both with English and Finglish.

Version: 5.4.0.1 (x64)
Build ID: 962a9c4e2f56d1dbdd354b1becda28edd471f4f2
CPU threads: 4; OS: Windows 6.19; UI render: default; 
Locale: fi-FI (fi_FI); Calc: group
Comment 6 CJ 2017-07-03 19:44:57 UTC
Thanks everyone for commenting. Wondering if there is a conflict with another program loaded on my machine that uses that shortcut and is utilizing the response before Libreoffice.
Comment 7 Dieter 2017-07-14 07:00:28 UTC
(In reply to CJ from comment #6)
> Thanks everyone for commenting. Wondering if there is a conflict with
> another program loaded on my machine that uses that shortcut and is
> utilizing the response before Libreoffice.

If this is the case, it would be very difficult to reproduce it (I also can't reproduce it). So what is your suggestion: Would you like to close the bug or should we leave it open and you give some more informations? => Set to NEEDINFO
Comment 8 CJ 2017-07-14 16:44:20 UTC
Glad to know it's working for others. I have tried it on another machine and it works for me as well. Just this machine unless someone else can reproduce it. Thank you all. Let's close it out.