Bug 109038 - Wrong language (Japanese) is displayed
Summary: Wrong language (Japanese) is displayed
Status: RESOLVED DUPLICATE of bug 96942
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-09 17:27 UTC by xandave
Modified: 2017-07-10 08:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Other language is displayed (7.64 KB, image/png)
2017-07-09 17:27 UTC, xandave
Details

Note You need to log in before you can comment on or make changes to this bug.
Description xandave 2017-07-09 17:27:56 UTC
Created attachment 134561 [details]
Other language is displayed

German und Japanese are installed languages. We only use German. When we close a document, also Japanese is displayed.
Comment 1 m.a.riosv 2017-07-10 01:47:11 UTC
Maybe a duplicate of https://bugs.documentfoundation.org/show_bug.cgi?id=96942
Comment 2 Adolfo Jayme 2017-07-10 08:32:06 UTC

*** This bug has been marked as a duplicate of bug 96942 ***