Download it now!
Bug 109071 - Export doesn't work very well
Summary: Export doesn't work very well
Status: RESOLVED DUPLICATE of bug 67614
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-11 22:17 UTC by kurusux
Modified: 2017-07-12 12:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kurusux 2017-07-11 22:17:17 UTC
Description:
For a document with multiple sheets, the export to PNG function only exports the first sheet. The "selection" checkbox doesn't seem to do anything. Also the output is cropped and missing columns. Page formatting doesn't seem to help.

Steps to Reproduce:
1.Create a Calc document with two sheets
2.Select the second sheet
3.Choose 'Export' and save as a PNG

Actual Results:  
Output PNG contains only sheet1, and columns are missing.

Expected Results:
Sheet two, with all content intact.


Reproducible: Always

User Profile Reset: Yes

Additional Info:
I am working around the bug by:
- backup up the document. Deleting all sheets except the one I want to export.
- padding the content with an extra column containing only space character


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 m.a.riosv 2017-07-12 12:08:56 UTC

*** This bug has been marked as a duplicate of bug 67614 ***