Bug 109109 - menu item "Insert > Page Number..." opens "Header and Footer"
Summary: menu item "Insert > Page Number..." opens "Header and Footer"
Status: RESOLVED DUPLICATE of bug 104088
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-13 19:04 UTC by C
Modified: 2017-07-13 23:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description C 2017-07-13 19:04:39 UTC
the menu item "Insert > Page Number..." 
wrongly opens "Header and Footer dialog", 
same as "Insert > Header and Footer..."
Comment 1 Aron Budea 2017-07-13 23:05:15 UTC
See bug 104088.

*** This bug has been marked as a duplicate of bug 104088 ***