Bug 109166 - unable to open Microsoft Word 3.0 file
Summary: unable to open Microsoft Word 3.0 file
Status: RESOLVED DUPLICATE of bug 109168
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: ARM Android
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOC-Opening
  Show dependency treegraph
 
Reported: 2017-07-17 13:10 UTC by vihsa
Modified: 2017-07-25 07:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
microsoft word 3.0 displays code and text (58.03 KB, image/png)
2017-07-18 01:36 UTC, vihsa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vihsa 2017-07-17 13:10:22 UTC
Description:
unable to open Microsoft Word 3.0 file. there is no file extension.

Steps to Reproduce:
download and open MicrosoftWord_3.0

http://opengrok.libreoffice.org/xref/core/writerperfect/qa/unit/data/writer/libmwaw/pass/MicrosoftWord_5.0

Actual Results:  
the file does not
list in libreoffice viewer
open the document

Expected Results:
open normally

version: 6.0.0.0.alpha0+
Build ID: 643da8ec4e721d33dfdf8d78bedd50a915f1188d TinderBox: Android-ARM@24-Bytemark-Hosting, Branch: Master, Time: June 26, 2017 01:29:17

device: lyf flame 3 [ ls-4001 ]
os: android 5.1


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Android 5.1; Mobile; rv:56.0) Gecko/56.0 Firefox/56.0
Comment 1 Xisco Faulí 2017-07-17 17:29:55 UTC

*** This bug has been marked as a duplicate of bug 109168 ***
Comment 2 vihsa 2017-07-18 01:36:50 UTC
Created attachment 134701 [details]
microsoft word 3.0 displays code and text
Comment 3 vihsa 2017-07-18 01:37:11 UTC
my device does not have pre-installed google services.
downloaded and installed libreoffice viewer v8 from http://downloadarchive.documentfoundation.org/libreoffice/old/loviewer-v8_v9/

able to open file, however, it contains text and symbols
verified:
libreoffice viewer 5.3.0.0.alpha1+/4136757