Bug 109168 - Files are not open in master on Android
Summary: Files are not open in master on Android
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: ARM Android
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: notBibisectable, regression
: 108861 109159 109160 109161 109162 109163 109164 109165 109166 109167 (view as bug list)
Depends on:
Blocks: DOC-Opening
  Show dependency treegraph
 
Reported: 2017-07-17 13:18 UTC by vihsa
Modified: 2020-06-23 06:05 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vihsa 2017-07-17 13:18:19 UTC
Description:
unable to open .doc file

Steps to Reproduce:
download and open Jess71p2.doc
http://www.jessrules.com/docs/Jess71p2.doc

Actual Results:  
the libreoffice viewer closes

Expected Results:
able to read the document

version: 6.0.0.0.alpha0+
Build ID: 643da8ec4e721d33dfdf8d78bedd50a915f1188d TinderBox: Android-ARM@24-Bytemark-Hosting, Branch: Master, Time: June 26, 2017 01:29:17

device: lyf flame 3 [ ls-4001 ]
os: android 5.1


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Android 5.1; Mobile; rv:56.0) Gecko/56.0 Firefox/56.0
Comment 1 Xisco Faulí 2017-07-17 16:23:43 UTC
Could you please check in the same device if the issue is also reproducible in the official release? if so, then it's a regression and all the issues reported by you today are related
Comment 2 Xisco Faulí 2017-07-17 17:29:50 UTC
*** Bug 109167 has been marked as a duplicate of this bug. ***
Comment 3 Xisco Faulí 2017-07-17 17:29:55 UTC
*** Bug 109166 has been marked as a duplicate of this bug. ***
Comment 4 Xisco Faulí 2017-07-17 17:29:59 UTC
*** Bug 109165 has been marked as a duplicate of this bug. ***
Comment 5 Xisco Faulí 2017-07-17 17:30:03 UTC
*** Bug 109164 has been marked as a duplicate of this bug. ***
Comment 6 Xisco Faulí 2017-07-17 17:30:07 UTC
*** Bug 109163 has been marked as a duplicate of this bug. ***
Comment 7 Xisco Faulí 2017-07-17 17:30:17 UTC
*** Bug 109162 has been marked as a duplicate of this bug. ***
Comment 8 Xisco Faulí 2017-07-17 17:30:46 UTC
*** Bug 109159 has been marked as a duplicate of this bug. ***
Comment 9 Xisco Faulí 2017-07-17 17:31:40 UTC
*** Bug 109160 has been marked as a duplicate of this bug. ***
Comment 10 Xisco Faulí 2017-07-17 17:32:23 UTC
*** Bug 109161 has been marked as a duplicate of this bug. ***
Comment 11 vihsa 2017-07-18 01:54:22 UTC
my device does not have pre-installed google services.
downloaded and installed libreoffice viewer v8 from http://downloadarchive.documentfoundation.org/libreoffice/old/loviewer-v8_v9/

able to open file
verified:
libreoffice viewer 5.3.0.0.alpha1+/4136757

device: lyf flame 3 [ ls-4001 ]
os: android 5.1
Comment 12 raal 2017-07-25 16:35:18 UTC
I can confirm 
Version: 6.0.0.0.alpha0+
Build ID: 1e87e93
Comment 13 Xisco Faulí 2017-08-07 16:11:12 UTC
*** Bug 108861 has been marked as a duplicate of this bug. ***
Comment 14 vihsa 2018-02-12 07:11:09 UTC
after few minutes of spinning wheel, it closes

tinderbox: buildname: Android-ARM@24-Bytemark-Hosting
tinderbox: tree: MASTER
tinderbox: pull time 2018-02-10 05:53:37
tinderbox: git sha1s
core:db42098d99bd8648fcd7b6f669e3e5ad4142670a

lyf flame 3, android 5.1
Comment 15 Xisco Faulí 2019-12-02 13:18:13 UTC
Hi vihsa,
Could you please try to reproduce it with a master build from http://dev-builds.libreoffice.org/daily/master/ ?
Comment 16 QA Administrators 2020-06-10 03:48:06 UTC Comment hidden (obsolete)
Comment 17 baffclan 2020-06-23 04:47:16 UTC
Cannot reproduce with Android-ARM@86-TDF.

Version: 7.1.0.0.alpha0+
Builed ID: 642fc41

Can open Jess71p2.doc .
However, some characters are not displayed.
Comment 18 Michael Weghorn 2020-06-23 06:02:43 UTC
Thanks for testing. Let's close as WORKSFORME.
Comment 19 Michael Weghorn 2020-06-23 06:05:45 UTC
(In reply to baffclan from comment #17)
> Can open Jess71p2.doc .
> However, some characters are not displayed.

Please open a new bug report with more details if you think this should be looked at.