Download it now!
Bug 109279 - 5.4.0.3 suddenly Contents in a calc sheet are not printed
Summary: 5.4.0.3 suddenly Contents in a calc sheet are not printed
Status: RESOLVED DUPLICATE of bug 109281
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-22 21:56 UTC by gerdl
Modified: 2017-07-23 12:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
calc-file with contents, contents in cells are not printed (18.90 KB, application/vnd.oasis.opendocument.spreadsheet)
2017-07-22 21:56 UTC, gerdl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gerdl 2017-07-22 21:56:26 UTC
Created attachment 134787 [details]
calc-file with contents, contents in cells are not printed

suddenly in calc 5.4.0.3 contents are no more longer printed.
i had no problems with 5.4.0.2.
no problems with version 5.3.5.1
tested with epson printers
no problems by exporting in pdf.
22.07.2017
Comment 1 Julien Nabet 2017-07-23 12:12:30 UTC
I don't put tdf#109281, slightly more recent, a dup of this one cause tdf#109281 is more general.

*** This bug has been marked as a duplicate of bug 109281 ***