Bug 110441 - [CRASH] Writer crashes with use new drop-down icon Insert Special character, and then select button Launch dialog
Summary: [CRASH] Writer crashes with use new drop-down icon Insert Special character, ...
Status: RESOLVED DUPLICATE of bug 109007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-30 19:09 UTC by Roman Kuznetsov
Modified: 2017-07-30 19:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2017-07-30 19:09:45 UTC
Description:
Writer crashes with use new drop-down icon Insert Special character, and then select button Launch dialog

Steps to Reproduce:
1. Open new writer's document
2. Select new new drop-down icon "Insert Special character"
3. In drop-down menu push button Launch dialog
4. Writer crashes with empty crash report

Actual Results:  
Writer crashes

Expected Results:
Open dialog and Writer works normal


Reproducible: Always

User Profile Reset: No

Additional Info:
Version: 6.0.0.0.alpha0+ (x64)
Build ID: b115c1cd99b167600158665a5b0dff4c90a21b55
CPU threads: 4; OS: Windows 6.1; UI render: GL; 
TinderBox: Win-x86_64@62-TDF, Branch:master, Time: 2017-07-26_17:12:48
Locale: ru-RU (ru_RU); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Xisco Faulí 2017-07-30 19:15:30 UTC

*** This bug has been marked as a duplicate of bug 109007 ***