Download it now!
Bug 110454 - Framing table icons are not displayed correctly
Summary: Framing table icons are not displayed correctly
Status: RESOLVED DUPLICATE of bug 108406
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All Linux (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-31 12:29 UTC by Anotheroneuser
Modified: 2017-08-03 07:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
picture 1 (155.99 KB, image/png)
2017-08-01 08:27 UTC, Anotheroneuser
Details
picture 2 (105.28 KB, image/png)
2017-08-01 08:31 UTC, Anotheroneuser
Details
picture 3 (155.61 KB, image/png)
2017-08-01 08:32 UTC, Anotheroneuser
Details
picture 4 (125.40 KB, image/png)
2017-08-01 08:34 UTC, Anotheroneuser
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anotheroneuser 2017-07-31 12:29:36 UTC
Description:
Menu "table Properties", tab "setting." Incorrectly displayed icons of framing

Steps to Reproduce:
1. Menu "table Properties"
2. Tab "Framing"


Actual Results:  
http://www.imageup.ru/img280/2823581/vydelenie_0009.png.html

Expected Results:
Can't describe this, because I don't know how to downgrade Libre Office


Reproducible: Always

User Profile Reset: No

Additional Info:
[Information automatically included from LibreOffice]
Locale: ru
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Builds ID: LibreOffice 5.4.0.3


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 Jean-Baptiste Faure 2017-07-31 20:04:44 UTC
Not reproducible for me with the French UI on Ubuntu 16.04 x86-64.

Did you try with the default Ubuntu theme?

Set status to NEEDINFO, please set it back to UNCONFIRMED once requested
informations are provided.

Best regards. JBF
Comment 2 Anotheroneuser 2017-07-31 21:11:31 UTC
(In reply to Jean-Baptiste Faure from comment #1)
> Not reproducible for me with the French UI on Ubuntu 16.04 x86-64.
> 
> Did you try with the default Ubuntu theme?
> 
> Set status to NEEDINFO, please set it back to UNCONFIRMED once requested
> informations are provided.
> 
> Best regards. JBF

Hello. Thank you for answer.
I had that problem on Linux Mint 18.2 with the default theme.
Maybe try to delete all Libre Office configuration files in home directory?
Comment 3 Jean-Baptiste Faure 2017-08-01 04:49:56 UTC
(In reply to Anotheroneuser from comment #2)
[...]
> I had that problem on Linux Mint 18.2 with the default theme.
> Maybe try to delete all Libre Office configuration files in home directory?

Indeed, it is the first thing to try.

Best regards. JBF
Comment 4 Anotheroneuser 2017-08-01 08:27:29 UTC
Created attachment 135037 [details]
picture 1

Icons style «Helpimg»
Comment 5 Anotheroneuser 2017-08-01 08:31:05 UTC
Created attachment 135038 [details]
picture 2

Table framing icons view (sorry for my english)
Comment 6 Anotheroneuser 2017-08-01 08:32:50 UTC
Created attachment 135039 [details]
picture 3

Swich to «Human» icon style
Comment 7 Anotheroneuser 2017-08-01 08:34:20 UTC
Created attachment 135040 [details]
picture 4

Table framing icons view with «Human» style
Comment 8 Anotheroneuser 2017-08-01 08:38:51 UTC
(In reply to Jean-Baptiste Faure from comment #3)
> (In reply to Anotheroneuser from comment #2)
> [...]
> > I had that problem on Linux Mint 18.2 with the default theme.
> > Maybe try to delete all Libre Office configuration files in home directory?
> 
> Indeed, it is the first thing to try.
> 
> Best regards. JBF

It doesn't work.
It seems the cause in icons style.

I was attached some pictures instead describing my way (my english isn't well).
Sorry if I did it wrong
Comment 9 Jean-Baptiste Faure 2017-08-01 10:59:54 UTC
picture 4 is correct. What is the English name of the icon set in picture 2 ?

Best regards. JBF
Comment 10 Anotheroneuser 2017-08-01 11:44:11 UTC
(In reply to Jean-Baptiste Faure from comment #9)
> picture 4 is correct. What is the English name of the icon set in picture 2 ?
> 
> Best regards. JBF

picture 4 — "Human" icon theme
picture 2 — "Helpimg" icon theme

I saw some other bugs with "Helpimg" icon theme in Writer. Non-displayed icons
Comment 11 Jean-Baptiste Faure 2017-08-01 13:06:18 UTC
Thank you. "Helpimg" icon set is not provided by LibreOffice and clearly it misses several icons. So you should use a complete icon set and file a bug report against your distribution.

Closing as NotOurBug.

Best regards. JBF
Comment 12 Jean-Baptiste Faure 2017-08-03 07:05:25 UTC
In fact it is a LibreOffice bug, see bug 108406.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 108406 ***