Download it now!
Bug 111335 - Icon for underline button is missing in formatting toolbar
Summary: Icon for underline button is missing in formatting toolbar
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-04 10:34 UTC by josselin.stark
Modified: 2017-08-06 05:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Helpimg icon set (30.79 KB, image/png)
2017-08-04 17:13 UTC, josselin.stark
Details

Note You need to log in before you can comment on or make changes to this bug.
Description josselin.stark 2017-08-04 10:34:06 UTC
Description:
The icon for the underline button, in the formatting toolbar, is missing. The toolbar displays "Underline" instead. Here is what the toolbar setting window looks like :
http://imgur.com/dHf2qXSl.png
I tried searching for the icon, and it is present on my system under the name ".uno:Underline". If I try to manually change the icon of the Underline button, the new icon only displays in the settings window, the toolbar itself doesn't update. I tried other icons too, no luck either.
http://i.imgur.com/TyI2PTx.png

Steps to Reproduce:
1. I recently updated libreoffice to 5.4.0.3 from the libreoffice PPA
2. I use Linux Mint Xfce 18.3 x64, with the Mint-X theme

Actual Results:  
Missing icon

Expected Results:
Icon should be present


Reproducible: Always

User Profile Reset: I tried running LO in safe mode

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 Jean-Baptiste Faure 2017-08-04 12:15:23 UTC
Not reproducible for me with LO 5.4.0 provided by Ubuntu PPA for Ubuntu 16.04.

Did you try to change the icon set (Tools > Options > LibreOffice > View) ?

Did you try with another Mint's theme ?

Set status to NEEDINFO, please set it back to UNCONFIRMED once requested
informations are provided.

Best regards. JBF
Comment 2 josselin.stark 2017-08-04 17:13:38 UTC
Created attachment 135139 [details]
Helpimg icon set
Comment 3 josselin.stark 2017-08-04 17:17:36 UTC
I uploaded as an attachment what the other icon set available to me looks like (it's called Helpimg). The default one I have is called Human.

I tried changing the Mint theme to Mint-Y, and several other icon sets, doesn't change anything.
Comment 4 Jean-Baptiste Faure 2017-08-04 19:38:21 UTC
If your icon set is helpimg, that is the same bug as bug 108406 and bug 110454.

Choose another icon set.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 108406 ***
Comment 5 josselin.stark 2017-08-05 20:37:11 UTC
I don't use Helpimg, I just tried it out since you asked me. The icon set I use is Human. It is with the icon set Human that I observed the error that prompted me to open this bug report.
Comment 6 Jean-Baptiste Faure 2017-08-06 05:34:33 UTC
Sorry for my misunderstanding. That said Human is not an icon set provided by LibreOffice. If it is not complete you should use another one like Tango, Breeze, Sifr or Galaxy (part of LibreOffice) and file a bug report against Linux Mint.

Best regards. JBF