Bug Hunting Session
Bug 111391 - New instalation of LO 5.3.5.2 over 5.2.7; result: no menu text, no body text in Writer and in Calc
Summary: New instalation of LO 5.3.5.2 over 5.2.7; result: no menu text, no body text ...
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-05 08:27 UTC by Bill L.
Modified: 2017-08-05 11:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
PDF document of a Printscreen generated from Writer doc (with filled tables) (103.92 KB, application/pdf)
2017-08-05 08:27 UTC, Bill L.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bill L. 2017-08-05 08:27:25 UTC
Created attachment 135165 [details]
PDF document of a Printscreen generated from Writer doc (with filled tables)

I have previously reported problems with installations of LO 5.3 on my HP Notebook  with WIN 7 (64) showing no text whatsoever in all applications.
I uninstalled and reinstalled LO 5.2 to recover utilty.

With successive upgrades of 5.2 I repeated the attempts of installing 5.3 but without benefit.

We are now on LO 5.2.7 and LO 5.4.0, and still LO 5.3.5 will not conform on this computer.

Can anyone help?
Comment 1 V Stuart Foote 2017-08-05 11:54:04 UTC
Duplicate of bug 107166

You did not post system details (msinfo32 > display, or dxdiag > display), but
probably will resolve with update of the Intel or AMD GPU drivers on your HP laptop.

*** This bug has been marked as a duplicate of bug 107166 ***