Download it now!
Bug 111445 - Not printing properly
Summary: Not printing properly
Status: RESOLVED DUPLICATE of bug 110461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-07 16:33 UTC by Peter V. Tretter
Modified: 2017-10-09 18:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter V. Tretter 2017-08-07 16:33:20 UTC
Description:
When I get ready to print in LO, the preview shows the document ready to print. The page shows as landscape and thus sideways in the preview. When it prints, it prints in landscape.

Mac OS X 10.12.6

Steps to Reproduce:
1.Open a document
2.Try to print
3.Change page orientation
4.Preview again
5.Change back to portrait.

Actual Results:  
Still occurs.

Expected Results:
Should preview and print in portrait.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36
Comment 1 Telesto 2017-08-08 07:23:13 UTC

*** This bug has been marked as a duplicate of bug 110460 ***
Comment 2 Telesto 2017-09-12 06:38:10 UTC

*** This bug has been marked as a duplicate of bug 92190 ***
Comment 3 Telesto 2017-10-09 18:06:27 UTC

*** This bug has been marked as a duplicate of bug 110461 ***