Bug Hunting Session
Bug 111449 - EDITING: Comment is shown at the wrong position after Undo
Summary: EDITING: Comment is shown at the wrong position after Undo
Status: RESOLVED DUPLICATE of bug 105579
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-07 17:22 UTC by Telesto
Modified: 2017-08-07 17:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-08-07 17:22:48 UTC
Description:
Comment is shown at the wrong position after Undo


Steps to Reproduce:
1. Open Calc
2. Select B6 and press CTRL+ALT+C (add comment) and enter XXX
3. Menu -> View -> Show comment (not needed; more for a visual)
4. Insert a new sheet -> Sheet insert -> Click OK 
5. Select F16 and press CTRL+ALT+C (add comment) and enter  ZZZ
6. Select C16
7. Menu -> View -> Show comment
8. Press CTRL+Z three times (3x)
9. Comment will appear at C11 on sheet 1


Actual Results:  
The comment will show at the wrong position

Expected Results:
The comment always show at the correct position


Reproducible: Always

User Profile Reset: No

Additional Info:
Found in:
Version: 6.0.0.0.alpha0+
Build ID: 386fcf9be786b302cd2c6f85ff6d8d97a6777926
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-08-06_01:57:50
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Telesto 2017-08-07 17:27:47 UTC

*** This bug has been marked as a duplicate of bug 105579 ***