Bug 111491 - FILEOPEN: bottom border not displayed in ole object
Summary: FILEOPEN: bottom border not displayed in ole object
Status: RESOLVED DUPLICATE of bug 111489
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, regression
Depends on:
Blocks: Regressions-EMFPlus-Rework
  Show dependency treegraph
 
Reported: 2017-08-08 11:31 UTC by Xisco Faulí
Modified: 2017-08-22 08:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
sample (104.50 KB, application/msword)
2017-08-08 11:31 UTC, Xisco Faulí
Details
Comparison LibreOffice 5.3 and LibreOffice 6.0 (170.27 KB, image/png)
2017-08-08 11:32 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2017-08-08 11:31:05 UTC
Created attachment 135272 [details]
sample

Steps to reproduce:
1. Open attached document
2. See that the bottom border is not displayed. See attached image

Reprocuced in

Versió: 6.0.0.0.alpha0+
ID de la construcció: 0342c5e8086c8200ecadbe9d52dd4ef6a093effb
CPU threads: 4; OS: Linux 4.10; UI render: per defecte; VCL: gtk3; 
Configuració local: ca-ES (ca_ES.UTF-8); Calc: group

[Bug found by office-interoperability-tools]
Comment 2 Xisco Faulí 2017-08-08 11:32:32 UTC
Created attachment 135275 [details]
Comparison LibreOffice 5.3 and LibreOffice 6.0
Comment 3 Armin Le Grand 2017-08-21 17:18:39 UTC
Also an effect of the AA-Display which uses a 0.5 pt translated coordinate system. Disüplay is BTW much faster now. You can see that the last line is shown 'half' which makes it slightly gray instead of black. Need to check if I should do something.
Comment 4 Armin Le Grand 2017-08-22 08:02:53 UTC

*** This bug has been marked as a duplicate of bug 111489 ***